Test of version 7.1.x for Android
  • 159 Comments sorted by
  • Three versions have been released over the last 10 days or so but I don't see them in the play store. How long does it take to receive them?
  • some do not get released at all and thos which do can take 1-2 weeks
  • V 7.1.37:
    *) OSM-tags "maxspeed:forward" und "maxspeed:backward" are still ignored, no speed limit is displayed at all in these cases.
    *) Still no warning when a waypoint lies on a blocked road, while PC version does warn. Details here: https://forum.mapfactor.com/discussion/comment/19986#Comment_19986
  • Please add this function, it's a hassle to move favorites, it doesn't hold fixed under your finger when moving and goes in any folder

  • I think it used to be there for visually impaired settings
  • Hi Tomas,
    I don't understand this comment
  • for visually impaired (ndroid settings) click/drag was replaced with menu with up/down lines (among others)

    I am not sure how to set this in new Android versions, probably somewhere in accessibility

    BTW, I have no problem moving favourite to group I want
  • Create 10 groups and some favs in the root. Then try to move an item sitting in the root to the very upper group. I doubt You will succeed at the first time.
  • I suceed every time, I do not have this problem (Note 8)
  • Moving an item is a pain and works in a different way within the Favourites " * "  and Routes " ._. ".
    In a Favourites you get the option to move one favourite up or down one position only . you can see the problem here.
    Also you have the option to change the favourite's group - very good and useful option.

    Moving to the Routes section the Favourites option (dropdown menu) does not exist -why? The only option is to hold the item and move it up or down. This is a good way but is not working properly (agree with @2highlander ). In my case I have 24+ groups and a quite a few routes in the root. If lucky I can grab a route and move it to group first time. But usually I do not succeed and some times the route "disappears" all together but actually it dropped into a different group while moving it and this is a pain. Out of desperation, if i have to do some routes housekeeping, I just edit the routing_points.xml files which is not the ideal way.

  • sorry, but I do not understand your description, moving routes and favourites is the same for me

    may be you can show some screenshots?
  • I see what you mean, it should probably be the same

    but MacDony is complaning that he has no up/down menu in favourites, it appears when Android accessibility is changed - may be you can share how is this set in your Android
  • Hi,
    Android 10
    neither "up" nor "down" nor "change group"
  • I am on Android 10 as well and v7.1.37.. cannot understand why it works in a different way.

    Ultimately, I would like to see a combination of the two methods.
    I like the hold and move but be more accurate.
    Also I like the Change group option which is quite useful.

  • it is behaving differently because of Android accessibility settings
  • I have no idea which settings to look at...any help here will be appreciated
  • in older Android versions it was visibility, but it looks very different now - I cannot find it
  • Still very strange. I would have expected if down to Android settings for both "Favourites" and "Routes" to behave the same.

    Ah well! ... one more thing to wonder about...:-)
  • Hi Tomas,
    as you should know - Android isn't Android isn't Android ... *rofl*
    It's different from version to version, from vendor to vendor, from device to device.
    So it's no good idea to "hide" some options in the system accessibility settings.

    As I know that my fingers are incompatible to modern touchscreens, I would never try to move anything on screen with my fingertips. Even moving the map may lead to unwanted behavior, so I guess I could never move a favourite that way. "Move up/down/to group/to folder" by buttons should be available everytime/everywhere.

    (For that I don't use any navigation on my smartphone - only on devices with oldfashioned "push-screens").

    ... and that big green circle with the very tiny orientation symbol in the lower right corner is still there ...

    Regards ... 
  • no hiding, it was developed for blind people in the Czech republic, it was not meant to be for public use

    hving said this, I will pass it to developers, but they are quite busy now, so it may take a little while
  • ... developed for blind people in the Czech republic???
    Do they drive in Czech cars using MNF?
    I guess they really trust on voice instructions :)
  • It is for blind pedestrians.
  • Yes. That sounds like a very good goal and functionality.
    I was only thinking of the car navigation.
  • Hi Tomas,
    Please remove the seconds from the current time in the dashboard, they are unnecessary and would allow for a larger display of the time.
    Thx ;)
    Next update ? :D

  • I made a journey yesterday using MFN on my car screen using Android Auto. During the journey a radio traffic report indicated that a section of road on my route was closed for roadworks. On a break I checked the chosen route on my car screen which showed no closure & was planning to take me through the closed road. I used another navigation app which showed the closed road & suggested a suitable alternative. I then disconnected my phone from the car screen & used MFN on the phone only to plan the route again. This time it showed the closed section of road & suggested the same route as the other navigation app. I reconnected the phone to the car screen, opened MFN from Android Auto & selected the destination but it offered the original route taking me through the closed section of road. Does the paid for HD traffic not work when using MFN through Android Auto?
  • do you see traffic icons on the map in AA?
  • On the phone screen but not on the car screen.
  • strange, we do have traffic icons on AA screen
    I have no idea what could cause that
    do you have the latest Navigator version?
  • V 7.1.37 I have been running this version for a while. There is no update in Google store.
  • Tomas. I checked again today & MFN on the phone app shows roadwork icons on a road near my home. When I connect the phone to my car & open MFN from AA no roadwork icons are shown on the car screen. I 
    tried to attach a couple of photos but can't find a way to do so.
  • 7.1.43

    -TomTom map updates for subscriptions released country by country immediately after the data is computed

  • 7.1.44

    -possible crash in Android Auto fix
  • Hi,
    - Favorites search does not search in Folders
    - Current time always has seconds displayed in the dashboard
  • Hi,
    Bug Screen Mode and Icon 3 positions

  • "Bug Screen Mode and Icon 3 positions"

    +1 I have the same Glitch but dont need rotating the view first, when Navigation startet is a manual map moving not possible with that broken button. I changed the Map Rendering to Software-Rendering and then works the Button again. The broken View Mode Button have maybe to do with the Hardware-Rendering? But this is no Solution, because Software-Rendereing is to slow.

    Thank you MacDony. You are the best Beta Tester in the World :)
  • thanks, we are working on this
  • 7.1.45

    -possible map mode button invalid state fix
  • Hi,
    It's much better but it's still not good
  • v7.1.44

    During navigation tried to change the mode ( green circle -right bottom screen) to see the full route. Instead the circle changed to "mode", no change to display and to get out had to restart the app. Never seen this before and happened 2-3 times lately.

    See photo.

  • please update Navigator
  • I cannot replicate this, for me it works as it should, at least in simulation
  • 7.1.46

    -navigation messages can stop after incoming phone call fix
  • @Tomas,
    No need to be in simulation.
    The phone in Portrait mode -> launch Navigation -> turn the phone in Landscape mode -> ... bug ... -> turn the phone in Portrait mode -> ... bug ...
    I always prepare my ride in Portrait mode and then I turn it to Landscape mode to put it on the motorcycle mount, then I drive.
  • Tomas,
    Moreover, even in simulation there is the bug.
    In simulation, at the beginning we can clearly see the streets next to the route, we switch to landscape mode and the application zooms out and we no longer see the streets next to it, we switch to portrait mode and we still no longer see the streets nearby

    I can make a video if needed...
  • Hello, how can I update to 7.1.46. I can not find place with available patches. Thanks in advance for any hints.
  • I am not sure that video would help, I will ask other to try to replicate it

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion