Test of version 7.1.x for Android
  • 159 Comments sorted by
  • I can confirm what MacDony says:

    *) Starting simulation or navigation in portrait mode - normal zoom level
    *) turning phone to landscape mode - view is zoomed out a lot
    *) turning phone back to portrait mode - view stays zoomed out

    My workaround: Cycling through the modes (tapping the green circle on the left bottom corner three times) resets zoom level to normal.
  • V 7.1.46:
    *) OSM-tags "maxspeed:forward" und "maxspeed:backward" are still ignored, no speed limit is displayed at all in these cases.
    *) Still no warning when a waypoint lies on a blocked road, while PC version does warn. Details here: https://forum.mapfactor.com/discussion/comment/19986#Comment_19986
  • Hi Tomas,
    is it possible to change the tilt angle of the map in 3D navigation mode?
    in portrait mode you can see the streets well while in landscape mode you can't see the streets well, especially if there are nearby streets.

    Or a file to edit?

    Thanks for your feedback.

    Edit :
    you should have the same 3D visual in both modes, portrait and landscape
  • or maybe simpler, being able to enable android auto mode in landscape mode !?
    it would be a nice evolution of Navigator ;)
  • version 7.1.46 armeab-v7a
    question: I used to modify the file 'navigation.xml' because I do
    not want the announcement of waypoints. I wrote a script that replaces
    "<file>.......</file>" with  "<file/>"in the waypoint

    This worked beautifully until version
    6 of mapfactor. Now, in version 7 the modified file is not accepted and
    mapfactor stops with an 'unexpected' error.
    How can I disable the announcements of waypoints??????????
    Or can I replace these sound commands with a silence command??????
  • Hi,
    add % in the name
    Waypoint name => %Waypointname or Waypointname% or Waypoint%name ;)
  • i think this solution works with tts. I do use the recorded voice.
    Meanwhile I think I found a solution:
    I removed the all blocks like:
          <!-- [100, 500, 1000, 2000] [meters, yards, kilometers, miles] from waypoint -->
    if it contains a line with "<type>waypoint"

    I will have to try but now mapfactor opens without an error 

  • The error has to do with a mistake that I made in the modified file navigation.xml.
    I nowhave created  python script/program that does the modification for me. And it does work.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion