[Android]Never Passes Extracting Application Data
  • I have a MetroPCS Galaxy SIII running CyanogenMod 10.0.0 Stable(Jelly Bean). After I installed MapFactor Navigation through Google Play and opened it, it has stayed at extracting application data for about 2 hours. Is it actually doing something or is something broken?
    Thank you in advance for any help this looks like a really great software I'd like to try using.
  • 3 Comments sorted by
  • extracting data or downloading maps?
  • can you send us log files? (/sdcard/navigator/log folder)
  • It was while extracting data. I let it sit for the night and it when it
    still had not finished I force closed it. When I tried restarting it it
    asked me to choose a map as soon as I did it crashed. Whenever I tried
    to restart it afterwards it would immediately crash. I installed this
    and then reinstalled it and tried again. I only let it sit for about 4
    hours that time though.
    There is no /sdcard/navigator/log folder, but there is a navigator.log.txt file on the sdcard. It only has two lines.
    data path:/mnt/sdcard
    data path:/storage/sdcard1

    EDIT: I just went back and looked at the second directory and found the navigator folder. I'll upload its contents in a minute.

    EDIT2: The server isn't letting me upload the zip of the folder. I read through the logs and it was reporting download errors and xml errors. I tried deleting the folder and reinstalling and as long as I install on internal sd it seems to be working. I'm going to try and install maps now. I'll update this with how it goes.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion