Test of Android version 6.0.x
  • 241 Comments sorted by
  • I have the same problem as described by @dirkn on June 23: When during active navigation I change the vehicle profile the zoom factor is at maximum out and stays there. When doing the same in simulation mode the route is recalculated but then the simulation stops.

    @Matthias: I don't know why my post from June 25 disappeared and reappeared after a few days, I didn't delete it myself.
  • v.6.0.157 arm64-v8a on Samsung Galaxy S9. Settings-App Customisation. All options in English (default language for me) except for last option (large menu buttons?) which is in German.
  • my is in English, my default language
    strange
  • On mine - v6.0.157 - I reported this before but was not noted - here is a screenshot

    image
  • @tomas problem v english(US), english(UK) - OK
  • @durko - spot on
    English UK = all English = correct
    English US = in English and German = wrong
    Default = English US = wrong

    I use default and therefore I get the English / German as per my screenshot above.

    English US needs to be fixed.
  • Same as above. Phone default is English UK. MFN in system default is English & German. Switch app to English UK & choices all in English. Switch to English US & choices in English & German. Switch app to Italian & choices now in Italian & English. Strange!

  • Switch app to Italian & choices now in Italian & English. Strange! - missing italian translation (93%)

  • 6.0.174

    -traffic license issues fixes
    -minor UI changes (change search engine, route info page)
  • Hi Stepan,

    Little reminder :
    - on the first menu an icon "My Home" and "My Job" will be great.
    - please put 2 "icon format" settings, 2D format and 3D format
    bug of urban or extra-urban roads
    - edit scheme, the upper part of the menu, tab texts is not visible
    Disable "Alternative route" when there is more than one waypoint
    - Add the direction (blue panel) in TTS, requested in version 5.5.xxx
    Waypoints name display on the map
    Many thanks.

    No more access to the Crowdin translation file ?!
  • Until last year I could buy the HD traffic license without "Google Play Store" (= not signed in to Google account). Obviously that's no longer possible. So my questions are:
    1) Is HD traffic license sold via Google Play Store?
    2) If yes, after buying: Do I need to be signed in to Google account when navigating to use HD traffic? Or in other words: How is the validity of the HD traffic license checked?


  • 1. yes
    2. checked by Google, so answer is also yes
    3. you can buy it directly by contacting us
  • Hi,
    Version 6.0.174
    - Bug Destination Lane
    No lane destination display (blue panel)
    Only the Main destination is displayed.
    Example :
    The main destination is "Nantes (toll)"
    The lane destination exit is "Rennes; Laval"
    So the display is wrong.
  • Hi,
    Please display only the first 3 destinations.
    Thx.
    image
  • @MacDony Re:Please display only the first 3 destinations.

    try to click on the blue signpost :-)
  • 6.0.178

    -click on search nearest results fails to display action menu fix
    -truck restrictions icon on map visibility fixes (TT maps)
  • @Stepan,
    Re: try to click on the blue signpost 

    Nice !! but 2 things:
    - the format of the texts is reduced, it should remain identical with the first 2 destinations. (see my third image)
    this function should be in the personalization menu of the map because if I leave Navigator, the display returns as before.
    image
  • I confirm same experience, click in the (big) blue panel gives a too small blue square, text is hard to read in that conditions.
  • 6.0.179

    -chinese translation added
    -search nearest results in farsi language not correctly visible fix
    -blue signposts stay minimized/maximizaed aftyer app restart
  • @Stepan,
    The format of the text in the "blue panel" is really too small and impossible to read on my motorcycle.
    It's already not easy to read in my car.
    image
  • Hi,

    Version 6.0.179
    The "Destination Lane" bug I reported on July 16th is significant, right ?!
    The display of destinations will be wrong for departures on vacation this summer ... too bad.
    :(
    image

  • 6.0.179:
    On the map, the distance measuring function (tap with two fingers) is gone.
  • Hi Chattiewoman,
    it works on my 64bits version.... in Map mode.
  • Ah, got it: on my Samsung Galaxy s10e, I need to tap as short as possible. I need multiple tries to make it work. Definitely a difference to my old phone.
  • 6.0.185

    -bigger minimized blue signpost panels
    -crash reporting libraries update
  • Hi,
    Size of the text in the "blue panel" is Ok, thx.
  • Version 6.0.185
    Backup to Google Drive does not work "Unable to create backup folder"
    Restore from Google Drive does not work.
  • 6.0.186

    - donate fix

    @MacDonyBackup to Google Drive does not work - ok, we'll check the issue next week
  • 6.0.187

    - crash fix release

    (Google Drive not fixed yet)
  • @Stepan,
    Version 6.0.187 is not available at the download link.
    Version 6.0.186 is downloaded.
  • @MacDony 6.0.187 on download link now, sorry
  • 6.0.188

    -one more crash fix, google drive issues still not fixed
  • 6.0.190

    -copy to clipboard via long click in Info panel's Location information fix
    -initial coordinate value in Search coordinate window fix

    Google Drive fix will take some time because Google completely changed this API. Sorry for this :-(
  • @stepan - still on 6.0.179. Not getting any of the updates on Google play store.
  • A couple of worthwhile improvements.

    Waypoints - Announcement of the waypoint is a great enhancement although it restricts to TTS voice.
    Please see if the waypoint name can be shown at the bottom of the screen from the 1000metres mark till reaching the Wp. Just interupt the display of the location/ road for a few seconds and display the waypoint. Users not using waypoints will not be affected but the ones that do will be very happy to hear and see the announcement.

    Second improvement. My Routes - any chance of adding "move to" file function. It's very cumbersome trying to move a gpx file to a folder by dragging especially if having many files and folders.
  • @Stepan,

    The "destination lane" bug is important ....
    Will it be corrected for my departure on vacation on Saturday  :)

    :)>-
  • 6.0.193

    -crash reporting fix

    @stavrich yes, GP beta still distributes 6.0.179, it says "Processing update" and "We're experiencing longer than usual review times"
  • @stepan - sorry Stepan, what I meant is that I had no MF updates from Google beta since 6.0.179.
  • 6.0.195

    -north america TT map purchase fix
  • Hi,
    Version 6.0.197
    Backup and Restore from Google Drive -> Ok

  • 6.0.199

    -HD traffic missing data from server fix
    -ukrainian navigation language added
  • Hi,
    Version 6.0.201
    - Bug Destination lane ; multi-lane road
    - on the first menu an icon "My Home" and "My Job" will be great.
    - please put 2 "icon format" settings, 2D format and 3D format
    bug of urban or extra-urban roads (then disables urban road with OSM in the settings)
    - edit scheme, the upper part of the menu, tab texts is not visible
    Disable "Alternative route" when there is more than one waypoint
    - Add the direction (blue panel) in TTS, requested in version 5.5.xxx
    Waypoints name display on the map
    Thx.
  • 6.0.205

    - info after click on map - named POIs first
    - possible crash during app exit fix
    - occasionally missing alternative route fix
  • About 18 months ago I stopped using Mapfactor because the screen was very inresponsive when I wanted to skip a waypoint. Sometimes I had to wait more then a minute before the bottom menu appeared after tapping the screen.
    Today I installed Mapfactor version 6.0.201 and tested it with a route.

    Direct after starting the route I tapped the screen. After 1 second the bottom menu with 8 buttons appeared and I tapped the Skip Waypoint button. So that is good.

    During the trip I tried several times to open the bottom menu by tapping the screen. Each time the waiting time was 1 second. After almost two hours I tried for the last time to open the bottom menu and still the waiting time was 1 second, This is very good.

    So this problem is now fixed in version 6.0. Marvelous!!!!!!!!!!!!!!!
  • @mes - I will test v6.0.205 tomorrow on the bike and I hope it works the same for me. We have both reported this issue a few times (even posted videos)  and if it has been sorted out whether was on purpose or by "accident" it will be fantastic as that really was very annoying and getting dangerous on a bike.

    @stepan and mes - on a couple of instances I had to clear (not delete) a couple of waypoints prior to starting the navigation. While on the road I noticed that all the waypoints are displayed "grey" although have not been reached. In addition I think that the waypoint announcements got a bit out of sync.

    Will appreciate it if you could check it out - please note it works ok on simulation.
  • @mes @stepan - Sorry to say but it has not worked for me. Had a good response at the beginning of the ride but not later on. The zoom button pops up (which means the tap was recognized) but not the bottom menu no matter matter how many taps.

    Problem still there.

  • I tested it on my bycycle and it did work. I have not tested it on my motorbike yet.
  • @mes - I think on the motorbike you might have the same result as mine. It could be that due to the speed the app works much harder but somehow it let's the zoom button to pop up.

    BTW - what app did you use while not using mapfactor?

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion