can not find new maps Navigator 11
  • If i do a map update , Navigator 11 can not find new maps.
    There is an extra screen that says Maps are newer and that they won't run

    Please help !
  • 23 Comments sorted by
  • can you let us know which map are you trying to update and which release do you currently have?
  • Did map WiFi-updates Australia etc over Android - they are working on my Galaxy S2 - great.
    Copied these .mca updates to my Win7 PC, 
    now under Navigator11- Menu\Select Country they show up in >gray< and cannot be loaded.
    Made other IN-map-updates over PC they also show up in >gray< and cannot be accessed or loaded.
    Other non-updated maps still show up in black and can be loaded.
    Copied new >gray< PC-updates to the Galaxy, the are working.
    Where is the problem?

  • I have Navigator  Free 11  v. 11.0.28

    I want to update all the new maps i get when i am using the update manager from Mapfactor.

    If i do the update , i get the same problem as Chuck.

    With the annauncement that the maps can not be loaded due to the fact that the Navigator 11 free version is to old and has to be updated ???

    But when i run the update tool , i dont get an update for Navigator 11 Free ????

  • Please update your Navigator - current version on update is 11.0.56.
  • Hi Martin,

    Could you please tell us, where can we get the update 11.0.56, because when I install the setup utility by downloading the file on the Navigator Free home page ( and try to install Navigator via it, I get 11.0.37.
    Then, when I open Navigator with the latest map of Sri Lanka, I get the message...
    "You have installed a newer version of the map data, not supported by the application.: Sri Lanka. Please install the new version of the application."
    But if I run the Setup Utility, there are no new updates available for the application.

    Am I doing something wrong? Please help.

  • If you go into "Product updates" there is no update? (for PC/Pocket Navigator)
  • No, it says, "There are no updates available at his time"!

    Additional Info:
    The version number shown on the bottom right-hand corner of the Setup Utility is 11.0.23
  • Hi Martin,

    I have tried it also even with a new install of mapfactor setup utility but it wont work.

    Where can we find the download the update?

    I have two navigationsystems one with the older maps witch is running fine but the one with the new maps is not working.

  • how old are your maps?
  • as soon as there are new maps i update them.
    So i have the newest maps for my version.
    but the newest maps i can not use.
    i have Navigator free version 11.0.23 and then the last maps that work.
    newest maps won't work !!!!!!!
  • you need to upgrade your Navigator, latest version is 11.0.56
  • I know that but where can i find that update .
    If i do a check for an update i dont get it
    i only have 11.0.23 where can i get 11.0.56 ????????

  • I just did a new install of the setup utility but i still get 11.0.23 ????
    Where can i download 11.0.56 ?????
  • 11.0.23 is verstion of Setup utilities, or Navigator?
    these two have different version numbers
  • 11.0.23 is version of setup utilities.

    Navigator is version number 11.0 28 

    no new downloaded maps are working.

    again the question where to download
    navigator with version 11.0.56
  • unfortunately the person who could help is away for two weeks, but try to delete
    c:\Documents and Settings\All Users\Application Data\MapFactor\SetupUtility\

  • Well... finally I was able to resolve the issue by the "old-fashioned" way ;)...
    ... uninstalled the application totally (removing all the "leftover" files), and then installed from the scratch, starting from the Setup Utility.
    Now I've got Navigator Free 11.0.56, working just fine.
  • Well then you have luck.

    I tried all of the above , and what do you think ???
    It is not working!
    Now the complete thing is not working!!

  • When i now start up the install utilitie at the bottom right i get the anouncment :

    PDA driver not availeble

  • Still can't find Navigator free 11.0.56

    Uninstalled all the programs and all the left over programs but nothing works.

    I keep getting Navigator free 11.0.28

    Now i can't update maps because they wont run !

    Where can i find the update to get Navigator free 11.0.56 so i can use the newest maps.

    Please help, i am not someone who has a lot of computerknowledge

    I need the Navigationdevice because i am on the road verry much and then i need a Navigationdevice that works !!!!
  • Hello Soundwave1,
    have you looked into regions.dcf file? (as Tomas wrote). Can you paste what you have there? (at the beginning is version of PC and Pocket navigator).
    thank you
    p.s. you can also delete
    "c:\Documents and Settings\All Users\Application Data\MapFactor\SetupUtility\Install\" to be sure that new one is downloaded (or "pnd_app.rar" if you are using PND)

  • I will try these things.

  • I have tried everything above but nothing works !

    I have decided to go on with what i have and try it again later !

    I keep getting the same problem.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion