Windows CE 5.0 build 1400 PNA - Not an Windows CE-Application
  • Hey,

    I have an old Becker 7916 laying around and wanted to bring it back to life with latest OSM-Maps. So I found Navigator FREE and I'm deeply impressed of the install utility. But that's it, because I can't figure out how to bring 'navigator.exe' to life. I have a zlib.dll, wininet.dll and some other dlls and the programm is not complaining of missing files anymore. Instead it's telling me that it's not a WinCE app. I tried to build it against UPX but no way - it's not working.
    Does anyone have any ideas about this issue? Maybe someone could give me deprecated/old executables for testing purposes (the links I've found here in the forum are already dead).

  • 5 Comments sorted by
  • "it's not a WinCE app" ... are all your extra DLLs for WinCE? It could be that they are not compatible (??)
  • In fact they are. Other solutions are working, e.g. Garmin Mobile XT or iGo so it's navigator.exe related. I'm not sure why this happens but I'm sure that it's depending on the shipped dlls that are incompatible. I tried out to start garmin's que.exe out of the mapsource directory (with the needed ressources) and there it is also not a Win CE app.
  • Hi, I have two questions related to each other:

    1) Can I install Navigator11 Free for Mio Moov 310 with WinCE?

    2) If so (I've tried, but something does not work), it may be the cause and how to overcome? I get the following message:

    "Can not find" navigator "(or one of its components). Make sure the path and filename are correct and That all the required libreries are available."

    Thanks for your help.
  • Hey, it's my problem likewise. Let me guess: using WinCE 5.0? The dlls navigator.exe brings with it aren't compatible for us. We need a document where the needed libs plus its versions are listed so that we can fix our broken/incompatible ones. Also installing MioPocket isn't working.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion