Clearing routing points
  • Clearing routing points

    Route Info > Routing Points

    Currently when a clearing a routing point Navigator will recalculate the new route as soon as the box is un-ticked. This is ok if clearing one routing but if clearing more than one point then one must wait for each recalculation.

    Proposed to stop the automatic recalculation and have the option to “recalculate  now” choice.

  • 12 Comments sorted by
  • Well on my Samsung Galaxy 4.2.2 it doesn't. If I clear or add routingpoints I have to manually recalculate route. Navigator 1.4.24
  • if you delete waypoint during navigation it recalculates automatically
  • Tomas is right - its during navigation. It will recalculate per each waypoint deletion. It will be much easier if the option to manually recalculate is available.

    I feel that I am the only one with these odd requirements - it seems that nobody uses Navigator the way I do.

    I am a lone voice in the wilderness... 
  • @stavrich
    Aaaaaaaaaaaawwwwwwwwwwww :O :)

  • Exactly what I asked for here (4th point).
  • Chattiewoman - you made my day -  :)) - Thanks

    Chattiewoman - how did you insert this --   @stavrich

    JambaFee - glad to see I am not alone - please see my other request re deleting missed waypoints 

  • @stavrich
    I think you did it already yourself ;-)
    (or what else are you meaning?)
  • @chattiewoman

    I just typed it in. Is that how you did it?
    I got an email saying "chattiewoman mentioned you in a comment". The usual notification is that somebody commented.

    I presumed that was because you inserted my name with the @ prefix.

    It's useful to notify a member who possibly is not following the thread/discussion.

  • lol I did not know you would get an e-mail because of that :-D
    Yes, only typed.
    Good to know that. I knew such function only from google+ (where you would have typed a "+" instead of an "@".
    By the way, I did not get a notication because of your "(at)chattiewoman". Strange. OK: "e-mail" is not activated under "My Preferences", but "Popup" is. Well, maybe my popup blocker was busy.

    Lesson learned! 8-)
  • Just to be sure let's test it again.

    I will insert it in another posting of mine that hopefully you have are not following and if right you should get a notification of some sort.
  • @stavrich and @chattiewoman: This is standard behavior of this bulletin board system. You can set in your preferences whether you want to receive a mail or not.
    You will always get a counter next to your name for posts where your names has been referred to: your name in the blue top bar of this forum.
  • @hvdwolf - thanks

    Now let's see if anything comes out of this request. So far I have no luck with any of my other requests......

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion