SOLVED "NO maps visible, why"
  • Hi
    I bought a new phone, and send the old Android Kit-Kat on retirement. New phone: Android ver 11, downloaded MapFactor app from Play and some European free maps. 
    Download succes.but none of the charts are visible and its not possible to do a search.

    / Martin/ Faretvild
  • 8 Comments sorted by
  • you need to update Navigator from
    download section
  • Hi Tomas
    Erased the app and installed downloaded ver 7,2 latest update 16. june 2022, 
    started from web which directed to Play store and download from there.
    But still no maps visible.

  • Now the app do not open perform integrity map control and returns to the Google/ Play app installation screen 
  • not sure what are you describing, please contact support
  • Hi Martin,

    do you have a SD-card in your phone? If so, try this:
    - remove the SD-card
    - uninstall MFN
    - delete the mapfactor folder from internal memory (or - easier and better - reset the phone to factory defaults)
    - try again (without SD-card) ...

    Since last update Android 11 has some strange special "effects" with non-accesible folders - even if the SD-card is formatted as internal memory. I#ve been fiddling around with that, cause my nav program (not MFN) on my Android 11 device stated "no maps found" and "not enough memory on SD-card to store maps" since then ...

    Regards ...
  • Hi Roger 
    Thanks for your interest and tips
    I will clean the SD card. but not factory reset the phone( becaus I had a big job to copy content from the old phone to the new, dom't want to do that again.
    I will try
  • Hi again Roger
    I took the SD card out and removed the old files which was stored when the SD card was in the old phone. Now all downloaded maps are visible.
    Thank you very much for your good suggestion which solved the problem.
    /Martin- Faretvild.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion