Problems with WinCE Version, problems with maps of France
  • Downloaded actual WinCE Version, installed it (no problem), copied maps (no problem), disconnected from PC, started (exe-file on device is Navigator.exe version

    First start => select language (=> english) => select voice (=> synth. english) => safety warning (=> ok) => License not found, continue (=> no) => switch to free (=> yes) => "Error - Settings file not found. Application will exit now."

    Next start => "Error - Settings file not found. Application will exit now."

    Previous version (Navigator.exe works, but does not recognize the new maps of France (13 regions instead of east, north, south, west).

    Installed new desktop version (PC_Navigator.exe - works, but also does not recognize the maps of France.

    How to fix?

    Many thanks for help, Roger

  • 5 Comments sorted by
  • I'm running still V17.1.6 (older WinCE) can't open france maps also........
  • Just had  same issue here, seems to be related to errorneous xml comment in "atlas_free.idc". 

    After fixing this using some text editor (align xml <!-- --> comment so that opening/closing tags match), navigator launches properly in WinCE device. 

  • Works with V19.2.1.1, not with older version, Pitty: i don't like some futures of the V19 app.
  • Thanks rodgie,

    PC Navigator works fine yet - moved comment tags from new maps to old maps in atlas_pcn_free.idc.

    But problem with "Settings file not found" on WinCE remains. Could not find any mismatching tags.


  • Got it working - something wrong with </sheet>-tags ...

    Removed one (just before </atlas>) and it worked - with old (four) france maps. Shifted comment-tags from new maps to old maps - then I had to put the </sheet>-tag back.
    But now it's okay with new maps - 13 regions of France

    No idea why it didn't work with new maps when I first tried to shift over *crazy*

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion