setup utility 18.1.0
  • 59 Comments sorted by
  • It's true POI on older windows CE devices are useless, very slow unresponsible  and sometimes hang the device
  • It's even not working on my PC navigator
    • With v18.1.11 I CAN use POI on map position and on destination!!!!!!!
    • Great art of work!

  • owh, in this version I can't see any difference between routingmodus fast, short, cheap.
    it worked in 18.1.8.........

  • I can report that version 18.11 starts properly and restores settings. I tested upgrade from 17.1.6 to 18.1.11, it worked ok as well.

    Also, I had a really nasty problem with versions 16 and 17 - after closing the app i needed to restart car to be able to launch navigator again (was not starting at all till reboot). With version 18 i can restart app without power cycle - not sure if its a side effect or actual fix.

    I have not tested the app on the road, if i find something i will report...
    1. Seems that fast route does not use highways as much as before, could be a new feature or bug
    2. The app remembers day/night mode (which is great for me)
    3. BUG: searching for address does not show any streets when typing street name (after succesfully selecting country, city), this could be only for big cities

    Navigator team - thank you! I encourage community to donate some $ for beer or something...

  • Tested 18.1.11 on a trip, got some strange routing bugs, one of them: trip from germany to netherlands on a highway, near the border the navigator tels me to get of the highway drive over the parkingplace get back on highway?????(Edit: P Zevenaar) other: a reasonless shotcut between two highway's though a town, while highway could be used (Edit: Netherlands A12 to A50 naer Arnhem, from east to north). Don't know if this is a bug in the 18.1.11 or a streetmap-bug

    Edit: checked older versions and the make the same "creative" routing, seems no 18. thing
  • Hello,

    on my old Windows CE Device "Loox N600" works the Version 18.1.11
    now very fine!
    After I copied my relevant Maps, also the "earth.osm.mca", Program stopped and
    Display is freezing.
    Then I deleted the earth.osm.mca, Program works fine.

    This was a test, I prefer to navigate with my Smartphone (Android 8.0)

  • Now I have downloaded the newest file "earth.osm.mca" and 
    the Program Version 18.1.11 started completly on my old "Loox N600"

  • I have the same issue again since 2 weeks ago or something. Instead of offering updated maps for dowload it ask for an application update to 18.2.3. When confirming that it shall be done a download screen appears for a second, and at it´s top there is a red item with white text for the application download. But then it just says that the application needs to be restarted before the update happens or something. This happens again and again. So do I need to download an installer again to fix it? The annoying thing is that you always need to set the paths up again which is quite ugly because you never know which path level is required. This way I had up to 3 levels of data at the end ...

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion