• I installed Navigator on an SD card for my Chinese head unit running wince 6.0 and had some initial problems. From previous threads I already assumed that Navigator is a little glitchy with these units. After starting the program, navigator couldn't establish COM port and Baud rate automatically. I read the threads that discussed editing the settings.xml file and tried to determine the specifications on my unit. I learned that the previous program was set to COM2 and 9600 Baud and made the change to the settings file. It still wouldn't work. Edited the settings file back to the original and tried to do a manual setup through Navigator after the automatic setting failed again. As I went through the list of COM ports, there was no COM2 listed. At the end of the list it showed GPSCOMM DRIVER. I picked that and then 9600 baud and Navigator now seems to work.

    I don't want to fix what isn't (I think) broken but would like to ask if there may now be some functionality I'm losing....or if there are other problems I may experience.
  • 1 Comment sorted by
  • This is very useful. I have used this GPS tool when I was at vuelta in espana

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion