Can not find my gpx-files
  • Hello,

    I have
    installed the navigator on my LG G3 and recorded several tracks. If I go to "Tools - GPS recording" , the GPX files appear in the list. I can open the files and display in the map. When I look in the PC or in the file explorer, I cannot find any of these files even with search. What am I doing wrong?

    I want to export / copy
    the files to a PC and then further process them.

    Many thanks for the help.
  • 14 Comments sorted by
  • GPX files are in folder android/data/com.mapfactor.navigator/files/navigator/gpx
  • Thanks for your comment. I tried this, but there is only one file, which is not listed in the program. In the list of GPS recording there are 10 files shown. In the explorer I can see only one file.
  • may be you are looking in Odometer?
    that is not GPX, just mileage counter
  • No, I think, I´m looking right. Even with the searchfunction I cannot find those files. In the navigator I can see new saved files, but there is no file found in the filelist.
    Does anybody have an idea?

    Thank you.
  • look in folder  android/data/com.mapfactor.navigator/files/navigator/gpx
  • Where are you looking? On your SD-card or your internal memory?
  • @tomas: Yes, I tried this. There are only 2 files, one from 4-4-2016 and the other one is a copied gpx-file from me. In the program I can see 14 files and I can open them and they can be displayed in the map.

    @hvdwolf: in the internal memory, I don´t have a SD-card in the handy.
  • if you have older version, it could be in folder /navigator/gpx

  • I have the version 2.1.97. I checked this folder, but there are no files in it.
  • I am sorry, but I cannot see how can you have two GPX files and see fourteen in Navigator
    may be you could provide screenshots
  • Sorry, I don´t know how to insert a picture. I have now looked at the file manager again and I can not believe, all the files there. But in the computer I still can not see them. The Path: Computers \ Mobile \ Internal Memory \ Android \ data \ com.mapfactor.navigator \ files \ navigator \ gpx.
  • LG G3 connects as MTP device? Did you try reboot phone and connect?
    Similar problem sometimes occurs when I save gpx in locus (on two different devices with android 4.0 and 5.1)
    In phone file manager I see files, but not in PC.
    Or try copy file to different location in phone file manager.

  • I´ll try this...
  • OK, this is the solution. Now after rebooting the telephone I can see all files in the computer .
    Although I do not understand why, but I have decided not to understand everything.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion