Night mode doesn't work in Navigator 20 WinCE 6
  • Hi,

    I installed Mapfactor Navigator 20 on a Globe 800 GPS running under WinCE 6. Everything works with an interface slightly different compared to the android version, except the night mode.

    To access the night mode, I go to the main menu where a specific icon allows that, night mode, or day mode.

    I set the application day mode to "default", and night mode to "night mode default".

    When I switch to night mode there is no effect on the map, just on the menu. I tried a simulation with no success.

    On android version, night mode can be on auto, or activated and the result is good, the map is on a dark mode.

    As I still have an old PDA/GPS under WinCE 5, I installed and tried the same configuration without night mode effective.

    What can I do to get that night mode ?
  • 1 Comment sorted by
  • I'm back with a solution from the ever fast and excellent Mapfactor support.

    Rename the file Settings.xml and restart. I got the night mode at the first launch !

    All settings are now default including english language, but I know how to reset all my choices.

    Nota bene : don't make trhe same error I did, rename the file default_settings.xml instead, it doesn't work.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion