Own POI not shown
  • Hi all!

    Since days I am trying to get my own POI to work with NavFree - I just do not manage.

    I converted a standard csv-file using digger 12 and copied the file to the place, where all the other mca are stored.
    The POI File is schown as "imported poi". But when I try to find an entry - no results. 
    When I try to list the POI, NavFree closes or indicates "checking correctnes", which does not change anything.

    What might I doing wrong?


  • 6 Comments sorted by
  • Hi Camper,
    during import you have choice to Show on map - did you select it?
  • Yes, I did.

    Actually I am not so much interested to see the POI on the Map. I need to select a POI from the content of the file and navigate to it.
  • In digger you have the somewhat misleading option "Additional information visibility".
    The first option is "Name".
    You GPX file might contain something like <name>, <cmt>, <desc> and a few more but mostly not relevant.
    Check the "Name" option behind the GPX values you want to search for.
  • I am not using a gpx-file for the import, but very simple csv:  "longitude dezimal, latitude dezimal,name" ; just coordinates and the identifier of a campsite like 

    5.233456,40.88888,abc1223 Sunset View

    Nothing else. I also tried to use a tomtom-ov2-format as input (which works fine with the tomtom app).

    I followed the instructions given in this video: http://www.screenr.com/l8A8.
  • As such that doesn't matter, but did you give the "name" column also the checkmark "Name" in the screen "Additional information visibility" I described?
  • Yes, I also tried that.

    I am giving up and do not follow this thread any more.

    Thanks to all trying to help.


Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion