$minimize not working
  • Hi, i'm trying to develop a communication system to be able to send sms to a driver and show it while in navigation mode.
    I have a little computer (raspberry pi) on the car which is connected to an android tablet. The pi is running a webserver to interact with the sms send/receiving system and it produce a simple web page that i can access from my Android tablet browser, no big deal.
    Now i want to get a notification that a new SMS has been received while i'm navigating on mapfactor. I know that not all commands have been implemented on Android devices yet so I've tested some on telnet to start figuring out how it works.

    I ran commands like:

    $ telnet 192.168.tablet.address 4242

    Some of them worked properly as in your spreadsheets ($maximize, $software_version, $message), some didn't (like $minimize). For the ones not supported in spreadsheets I'm not complaining (even if i'd find them really useful) but it surprises me that i can't rely on the officially supported ones.

    Am i doing something wrong or is there a bug/issue about them at the moment?

    Thanks for help,

    EDIT: the only thing that comes in my mind (after digging a while around in your forums) is that i don't get the app from playstore, i get the apk and install into tablet, so my tablet could have version compatibility issues 

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!