No GPS-device detected on Medion P4425.
  • Hello, everyone!

    I am trying to get the Mapfactor Navigator running on a Medion P4425 with a built in GPS receiver at COM2 with 4800 baud. The OS of this device is Win CE. What modifications are neccessary in the settings file to enable the recognition of the GPS receiver?

    Any help will be greatly appreciated!
  • 11 Comments sorted by
  • try to set it manually
  • How can I set it manually?
  • in settings/gps/gps device
    or by editing file settings.xml, section gpstmc

  • I have tried both possibilities, the program freezes when I klicked on the Autom. selection line and editing the file settings.xml, section gpstmc does not change anything. I have the strange feeling that the original Nav software turns on the GPS device at the start and switches this device off when leaving this program.
  • that would be quite unusual
    did you edit as this?

  • for Medion P4440, for TMC receiver (works without any effect):
    COM1/38400 baud rate,

    GPS works with SIRFNAVDRV/38400.

    Don't forget add needed dll files.

  • Yes, I did edit the xml file exactly like this without the expected result. The reason for my assumption that the GPS is turned off after leaving the original GoPal navigation program is the fact, that it takes quite some time when restarting the nav program, before a GPS signal is detected.

    regarding the needed dll files; where can I get the info which dll files are needed and where can I download these files?
  • if you can start Navigator then you do not need dll files
    according to Przemek  settings should be as follows
  • Sorry, but the setting with COM2 and 4800 baud for the P4425 is correct. The information can be obtained from the data sheet. In addition, I did install a GPS test program and it works fine with the afore mentioned settings.

    However, the problem with the Mapfactor Navigator still exist!
  • To start GPS with oryginall GoPal navigation program disabled, try install Miopocket, than start it, go to Windows pulpit-->> settings (control panel) -->> GPS (edit: Orion icon) and turn it on. It should work, but don't turn off navigation.
    Start Navigator and set GPS.

    Much more better and comfortable is clear installation.
  • I finally found the problem and solved it by setting the type to com. The modification of the setting file in the gpsfmc section looks like this:


    Thank you all for your assistance!

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion