Map transfer MSC mode vs. MTP mode
  • This may be not a problem of Navigator, but it is my problem with map transfer. Maybe somebody can help me.

    I tried to sync map with my phone explorer over wifi and/or usb connection, what failed. Many maps on the phone were lost.

    So I tried a "simple" usb connection and manual file transfer.

    What I am wondering, that using mtp mode for the connection to the external sd card, in my Win10pro PC I could apparently view the relevant directory of the device (xperia z1 compact; 5.1.1) but this was obviously an old version.

    Using msc mode for the device I saw the real directories of the device as I see it in Total Commander for Android inside the phone.

    Does anybody know, why mtp mode shows old statuses on the PC and how I could change this?
  • 2 Comments sorted by
  • I only found out so far that in mtp mode the state since last phone restart is shown. So if you restart it now, your directory view should be up-to-date.
  • Thank you very much. I found now, that after switching back from msc to mtp the directory was up-to-date as well. Funny thing though.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion