Program crashes when showing/searching Slovenian maps
  • Hi to everyone.

    I'm experiencing a weird problem with Navigator Free's Slovenian maps: the program suddenly crashes if I try to zoom on Slovenia. The problem happens when I zoom enough so that main roads turn from green to yellow lines.
    As long as I keep at "green lines" level, no problems, when I zoom forward then the program is closed immediately.
    This happens only if even a tiny bit of Slovenian territory is showed; I can move around the map of entire Europe, I can zoom at any level, but Slovenia seems to be no fly zone :-)

    The same happens while searching an address: in the countries list Slovenia is showed correctly, if I choose it the Slovenian cities list is showed, but if I choose any of them the program crashes.

    I tried to completely uninstall both program and data, and download them again, but nothing changed.

    Is this a corrupted update?
  • 4 Comments sorted by
  • Hello, I believe this is a corrupted download - to fix that you have to delete slovenia mca file, and download it again. If you could send me navigator.log.txt I could tell for sure.

    I suppose you are using older 10.1.x setup utility for download. I suggest to use newer version (10.2.x - see which would also check MD5 of downloaded files. For slovenia_osm from 20110311 it should be 2985787 bytes long and MD5 d8e521f6f615e9f2ad03619128e63a4b
  • Thank you Martin, the new Setup works nicely (Slovenia too). At the moment I've tried it on another machine; as soon as I will work on the bugged one, I'll try to fix it and will let you know.

  • I can confirm I had the same problem when my file for France was not correct. As soon a city for France was selected the program crashed
  • Meanwhile I tried to correct the corrupted download on the original machine following mdx's procedure, and everything went in the right way. Very well!

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion