Possibility to remove waypoints in Android Auto
  • It would be helpful to be able to remove a (missed) waypoint from the current route in Android Auto. If this is already possible, I have missed the trick and would be thankful for tips on how to do that. The current procedure which is (at least for me) required to remove a waypoint while navigating is the following:
    1. disconnect the mobile from Android Auto
    2. remove the waypoint (unchecking is not sufficient!) from the route
    3. reconnect the mobile to Android Auto and
    4. restart the navigation
    This procedure is by no means doable without co-driver or parking the car.
  • 5 Comments sorted by
  • I've also had this issue.

    Even days later when I've started a new journey it's tried to take me via an old waypoint.
  • I have noticed this also, when setting a new destination, old waypoints remain in the route list. It would be nice if it asked whether to keep or clear the existing waypoints. Also, in Route Info under the ... dropdown, the "Delete Waypoints" can be misleading, it should perhaps be "Clear Waypoints". Delete could imply deleting them from your favorites or whatever.
    As it is now, go to Route Info first and delete waypoints (or all) before setting your destination, or in the middle of navigating (having stopped for whatever), uncheck the passed waypoints.
  • I can't see the problem. Set Your new destination, then go to route info and simply choose remove waypoints in the ... menu. Everything between start an destination will be removed without affecting favorites or saved routes.
  • Old waypoints can't be removed from within Android Auto. I've used AA to set routes using my favourites but it then routes via any waypoints used in the previous route.
  • Not affecting favorite or saved routes, anything between the origin and destination will be removed. My preferred routes were established using AA, but it would then route through any waypoints. snake io

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion