Cannot connect to android auto
  • Yesterday I discovered that navigator cannot connect to my Pioneer AVH Z 5200 DAB (android auto 9.4.631624-release) .

    I tried restarting the DAB radio, restarting the phone, multiple reconnections but every time it says "wait or exit", sometimes it also says 'see update" but the button just goes to the DAB home screen.

    I have just tried rolling back aa to 9.3.
    631403 but that behaves the same so the only other thing that could have changed is Navigator.

  • 2 Comments sorted by
  • Are all apps affected or does this only happen with Navigator? In the latter case, this seems to be the same issue as described in this discussion. In my case, the "See update" shows up if a second up uses a part of the screen (presumably a coolwalk feature). But this button only lead to the same "wait" or "exit" choice.
  • That does sound like the same issue.

    When aa was rolled back it also had the problem of Navigator not appearing but I was able to select it in the settings after a few attempts and after that it appeared as normal but goes into the wait or exit process.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion