MCA-File (POI) not seen
  • Hi,

    I generated a MCA-File using DiggerQT12.

    This file is saved to the map-folder of Navigator21 Free as it should.

    But when opening Navigator21 Free, the POIs cannot be addressed. 

    Trying to open the Navigator just by clicking the file does not work (will try to open the Navigator21; but not the free version).

    Any hint how to solve the issue?

    Thanks a lot. 
  • 3 Comments sorted by
  • email your mca file to support, we will check
  • Now checked the file using Android Navigator free. The file can be opened unter "Import" and entries can be selected.

    I did not manage to have
    all the entries just to be displayed on the map. That is, what I need (maybe I do not remember correctly or mix it up - thougt, I used the navigator like that some years ago).

    I still did not manage to have the file shown in the PC-Version. 
  • Deleted everything and installed from zero - now the Navigator 22. 
    Set a path to install the maps INSIDE the programfolder.
    Created a new CSV-file - digger saved it to it's "import"-folder.
    Tried to copy the file to the maps-folder, but this folder was not shown in Windows.
    Had Windows find the ".mca"-files.
    Had Windows open the folder - it did.
    Opened the explorer in another window and moved the .mca-file to den maps-folder. That worked.
    The file is now found in the "imported"-Menu.
    And all the POIs are marked in the map.


Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion