During navigation no voice is heard
  • I installed the software and tried to navigate. I set up as en-us and all there is is silence. It cuts off the radio but there is no voice.

    Any help would be appreciated.


  • 9 Comments sorted by
  • try to delete sounds and redownload
  • Did that no help
  • may be it is muted?
  • How do you mute it? The wince device is playing the radio fine. When I try to adjust the vlume on the Navigator the slider is at the top.
  • in Windows CE version it is bottom right in navigation mode
  • I will give it a look. I found a version 17 navigator and it does not work either. BUT both do silence the radio so it does "see" the unit.
  • Some more info. Using rel 17 I set up to navigate to a destination and without the engine running I could barely hear the the "computing route" voice. The slider for the volume is at the highest point on the volume slider.

    Now I found a value     <sound_volume>100</sound_volume> in settings.xml. No matter what I do to the volume slider this value does not change. (I turned on autosave already). So I was wondering if I could edit that value to something larger? Is that a percentage (like 100% volume)? If it is a value like the size of roads icons etc what are the min max number that can go in there?

    New info: the value of sound_volume makes no difference either.
  • Blaupunkt 6.2" In-Dash Touch Screen Navigation Receiver NMGPS4019

    I am using this receiver and the navigation software (that came with it kudos 7.5) has a voice, but Map Factor does not. I have tried everything...older versions 17.0 Settings.xml has volume set at 100, slider at top and the best I get is a faint voice saying computing route, with engine off. Is there some magic setting for audio in this unit I need to make voices work?

    Or is this just a problem with Mapfactor free and this unit. I would purchase the software BUT without voices it won't happen.

    If you have things to try I would be most agreeable to "test" different scenarios for you.

    Just found this:

    In the Settings.xml file line 8 says     <sounds>en-us</sounds>

    the .mca file name is  sounds_en_us.mca  anything?
  • Blaupunkt 6.2" In-Dash Touch Screen Navigation Receiver NMGPS4019

    When this was installed the installer set the GPS voice to 0 volume. I found that if you touch the screen of the mapping window it brings up a menu for speakers. One of the screens is for GPS volume. This only happens when the GPS pgm has screen control.

    Fixed this problem.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion