After reinstalling I've got annoying tts problems - help appreciated
  • Hi,

    before my strange problem described in a different thread, I could use English, French or Dutch TTS voices simply by selecting the Navigator settings
    --Application language (for example English UK)
    --Navigation voice (for example Heather TTS / English:synthesized English (GB))

    This morning I used that voice for the first time since I uninstalled /reinstalled Navigator (v. 4.0.51 beta), and I simply couldn't get it to work properly: whatever I did, the voice gave German commands like "jetzt rechts abbiegen auf O'Connel Street", pronounced as if they were Scottish/English words; totally incomprehensible.

    I even found (in the Android settings) an item I had never noticed: the settings for "Heather" contained the options "Use system language" and "English (United Kingdom)". neither of them had any effect.

    Eventually I was forced to install a second language (English) on my device and use that as System language.
    Has anyone bumped ito this particular problem and found a solution - which using English systemwide is NOT!?

    Edit: The problem has disappeared, though I wouldn't call that "solved", as again I don't know why: having decided that a German system language was more important than Irish street names, I reset the system language, then opened Navigator to change over to the recorded English voice; just for laughs I first had "Heather" do a simulation of a route with lots of turns and roundabouts - and everything worked as it did before the reinstallation.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!