request: button for skipping waypoint.
  • I use mapfactor (3.1.95) for driving trips on my motorbike.  Sometimes I need to skip a waypoint. Then I have to do the following:
    1. tap the map. The a menu with 8 options appears at the bottom of the screen.
    2. Select the option 'Skip Waypoint'
    Mapfactor will then recalculate the route.

    Although this are only two taps on the screen I think that this behaviour could be improved for the  motor driver.  I would like to see a button "Skip Waypoint¨ on the map while I am driving. Then when I encounter a road block or deviation I can easily press the buttton to skip the next waypoint and continu to drive. Just one tap and no thinking and/or waiting.
    This seems as an minor change but for me it will be a huge improvement for mapfactor. 
  • 14 Comments sorted by
  • Thus the waypoints will be deleted. It would be sufficient just to deactivate them, so that they won't be removed from the list.
  • The waypoints are not deleted. In the 'Route Info -> Routing points"you can see that the waypoints are still there.
    My request is not new:
    see the older link from McDony in second comment.
  • Nah, don't make me crazy. Tapping a waypoint during navigation and then tapping the redcrossed waypoint flag in the popup deletes it and it won't show up in the routing point list any more. Just made this by simulating a route.
  • that is something different then selecting Skip waypoint from toolbar
  • I tried to configure the tool bar which appears when short tapping the map, but concerning waypoints I can't find any option than adding or deleting them when going through the options offered for button configuration. What does the skip icon look like? Or maybe it's a misunderstanding caused by the German translation?
  • do you have v3.1.x?
    zwischenziel uberspringen
  • Hi Tomas, I'm actually running the latest beta of version 4. There's definitely no such button, also not in the options offered for toolbar button configuration.
  • Hi,
    Same problem in version 3.1.114
    No icon in list of toolbar configuration, but ok in panel.
  • I tried simulating a route on 3.1.95. Short tapping on the map does not work(??). Long tapping gives a menu with  the following option: Detour - Enable sound - Enable fullscreen - Map scale - POI types.

    While navigating short tapping works. In the menu I see the following 8 options: Detour - Find nearest - Next man. - Add Favou. - Head-up di. - Night mode - 2D - Share po..  Long pressing on each of the options gives all nine options for the button. The second last option is "Skip waypoint.

    So tapping in simulation mode works different then in navigation mode.

    Routes are stored in "My Places" - "MY ROUTES". When I load a route the waypoints are visible in "Route Info" - "ROUTING POINTS". I can see that all waypoints are checked.  When I reach a waypoint during the trip the checkmark changes to unchecked.
    Skip waypoint does exactly the same. It sets the checkmark of the next waypoint from checked to unchecked. Then the route is recalculated. Mapfactor 'thinks' that the waypoint is passes  and will skip the waypoint. 
    When I have finished a trip I can still see all waypoints in de "ROUTING POINT" but they are all unchecked.

  • Yes, when passing a waypoint it changes to dehighlighted. But let's go back to the bottom toolbar buttons and their configuration.

    Be it simulation or navigation mode, in 4.027 the behavior is the same and in both modes, no skip waypoint button is offered in the appropriate config menu. The offered buttons are:

    Favorit hinzufügen
    Verbindung bearbeiten
    Position teilen
    Nächstgelegenes Objekte

    No Zwischenziel überspringen / skip waypoint. How mentioned, both the same in nav or sim mode
  • Strange, this is the menu you will see when you not in navigation or simulation mode.
    I also tried version 4.0.27.

    When I start mapfactor, open the map and tap on the screen then I also get this menu ( but I am not in navigation or simulation mode). 

    When I start mapfactor go to My Places - My Routes, load a route, click on navigate the map appears with the route visible.  Then if i tap the screen I get the menu with the 'Skip Waypoint' option. I also tried the simulation mode but the tapping on the screen does not work.

    Are you sure that you are in navigation or simulation mode???? Otherwise perhaps something is worn with your installation???
  • toolbar menus are different for navigation, simulation and map view

  • Strange, just tried it again, this time it worked. However, I was sure to be in nav mode. I'll have to examinate this more exactly. Can this come from installing the beta right over the the latest version 3?

    To be sure I first will remove mapfactor completely from the device and then reinstall 4.027. I'll keep You updated.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion