Problems with importing GPX-Route
  • In Navigator Android App V 3.0.125 i tried to import a GPX-Route, but there is no  Menu-item like GPX-Recording or so. So i installed Route importer, and after some hazzle finding the files now i get an Error when i try to convert the gpx.file "open failed: EACCES (permission denied)".

    What can i try? Or is there a more convienient way to import a route to the Navigator?

  • 3 Comments sorted by
  • it was moved to My places
    to import click a GPX file and select Navigator
  • Thank  You, that worked, but the gpx-route was not good enough to use it
  • v3.0.125 works ok with android v4.2.2 on samsung tablet 10.1.
    v3.0.125 works ok with android v5.01 samsung on smartphone S4.
    v3.0.125 does not work with android v7.0 on samsung tablet S3.
    opening a gpx-file results in message no program found,look in playstore.
    searching in playstore gives app is installed..
    then opening the program doesnot result in importing the gpx-file.
    is this v3.0.125 not android v7.0 proof?
    who has some helpfull answer.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion