Why is Navigator insisting on using gps location?

  • p, li { white-space: pre-wrap; }

    Hi folks, i'm new to the forum but find

    I like planning my routes individually.

    e.g. My home town is Manchester, and when I'm touring I may travel to Oxford and thence to London or perhaps from Oxford to Cheltenham.

    I therefore want to plan a 'what if' route from Manchester to Oxford and then one from Oxford to London and another from Oxford to Cheltenham.

    The problem is that mapfactor navigator will not allow me to do that.

    It ALWAYS calculates using my home-town (Manchester) or wherever I am located as the starting position. That is, it uses the GPS location (or wherever I am at the time) as the Start of the journey and then works out a circuitous route to Oxford then London and then back to Cheltenham or some other combination.

    In the mapfactor manual.pdf it says that if I choose, say, 'Set as departure' from the menu when inputting town or postcode the program will ignore the gps BUT IT DOESN'T.

    What am I doing wrong?

    I am using a smartphone with android 4.4 and by and large mapfactor navigator works excellently but this problem has stumped me.

    I have tried turning off location on my smartphone but navigator just insists I turn it on again.



  • 3 Comments sorted by
  • Okay folks, Within minutes I just found out how to do it 'by accident'
    One must not 'Navigate' to get a what-if route.
    One must choose 'Route Info' instead.
    Then click 'Show on Map' (bottom of screen).
    The route from any start waypoint to any destination waypoint will then be shown in its entirety on the screen which the user can then use two-finger-spread  to enlarge until big enough to see points of interest etc.
    Hope this was of interest to other newbies.
  • The way Navigator wants to have it, is again different ;) . Search a location (via search or simply tapping on the map. Set start and destination using one of those methods.

    Go to tools, there choose tap "calculate route".
  • Thanks oldie, The method I outlined above your comment, which proved successful several times actually crashed the program when I tried again a minute or so after recommending it!  I had to restart Navigator to get back control. It did this several times so I've filled in a report and sent it in.

    I followed your instructions and it worked fine using those, so that must be THE way of doing it.  Thank you very much for your help.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion