Autozoom disable not working
  • I've been running Navigator Free with TomTom maps on a Samsung Galaxy Tab 4, and I have autozoom disabled, but it still autozooms whenever I approach my next turn. Has anyone else had this issue? (I'll try with my Galaxy S6 with OSM maps and see what it does).
    Edit: I changed from Automatic to Software renderer under Advanced Settings. That took away most of the problem. However, the program still autozooms whenever I deviate from the route it suggests. This usually happens every time I stop to take a break, get fuel, etc.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!