Unable to move route points in routeinfo
  • Previously I was able to select a routpoint in routeinfo and move it up or douwn using the provider keys. It doesn't not work any more...Tried to tweek system performace at settings. No success...
  • 10 Comments sorted by
  • you need to press waypoint entry until it is grey and then drag it
    it works fine for me
  • Thank you Tomas! It worked!
    As I used the arrow Keys before not knowing of a different Option...
  • Version 2.1.90:

    @tomas: Just by coincidence I needed this as well this afternoon for a "sightseeing route" and I tried to use the up/down arrows as well. They didn't work. 
    "Out of instinct" I tried and selected and dragged them but this works very awkward. It is difficult to move them precisely if you have multiple routepoints.
    So I wanted to write a topic and saw (and remembered) this one.
    No matter whether the dragging of points work, the arrows should work as well. For me they were much faster and more precise than the dragging.

    Please don't only state that dragging works fine: that is true of course, but the fact the arrows don't work is a bug.
    Please make the arrows work again.
  • I am sorry, but I do not have arrows in Route info
    where do you see them?
  • It took me some time to find it back:
    • Please create a route with at least 2 waypoints inbetween.
    • Go to the "Route Info" screen, the first tab "Routing points"
    • Click/tab one of the routing points. A popup will be displayed.
    • In the popup select "Move"
    Now you get a popup screen where you can select a waypoint. At the bottom of the screen you have "double arrow" buttons for moving the waypoint down/up.
    These arrows do not work.  Dragging the waypoints works awkward in this popup screen, whereas dragging the waypoints works excellent in the "normal", first "routing points" screen.

    I think I more or less got in this popup screen "by accident". That's also why it took me some time to find it back.
    Is this screen somehow a remnant of earlier versions? It does not really enhance the functionality of the app. Even the opposite I would say.
    My suggestion would be to remove the "Move" option and the subsequent popup entirely from the app, as everything can be done from the normal "Routing Points" screen

    Edit: I assume Plattklippe also worked from this second popup screen.
  • I get the screen you describe, and it is 'forgotten' from previous versions, but I do not see any arrows
    I will aks programers to remove Move from the menu
  • I do not have these arrows, but I have about 10 waypoints
  • It means that the popup screen has some more bugs  ;)

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion