Mapfactor won't show routes
  • I can pick an address fine, and saved it to favourites, but when i pick it or another already saved and used in the past destination it "calculates" then goes to the map screen showing me where i am but no directions or route drawn on the map. I can stop navigation and try again and get the same thing
    I have tried turning location off and back on, restarting mapfactor, rebooting the phone, no effect and no map updates are pending.

    When i walk around the neighbourhood it shows the correct location and me moving but never gives directions, as if i have not picked a destination

    I'm lucky i tried to check if the route made sense so i'm not scrambling last minute, but tomorrow morning i need it to work, any ideas what the hell is wrong with it?
  • 2 Comments sorted by
  • please provide departure and destination in coordinates, I will check
  • What exactly are you doing, when picking your target? If you just set as
    target, Navigator will not (yet) navigate. You either have to
    "navigate" after selecting the address or, in case you just had "set as
    target" tap "Navigate" in the main menu. It should do so, if satellites
    are fixed (check this with the relevant menu or with a specific gps

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion