USB GPS mouse on Android
  • Hi there,

    I have an AINOL NOVO 7 Elf II tablet runing a Cyanogemod 10.1 (=Android 4.2.2) showing the device as Nexus 7. GPS is activated in the settings. I'm trying to use a Navilock NL-402U GPS USB mouse. The device is shown as /dev/ttyACM0 with crw--------- root root permission. GPS tools of Navigator say that position is derived from network. This appears to be true since turning off Wifi leaves the devices searching 'for good GPS signals'. Any idea why Navigator doesn't make use of the GPS device?

  • 3 Comments sorted by
  • I tried with USB GPS app, but it did not work
    bluetooth does work
  • Thanks for testing. Same here. I used 'You Are Here GPS' from Google Play before and it didn't help. I don't have a BT device, unfortunately and neither does the tablet. So I'm left only with this option. Funny that the device is recognized. I tried to change permissions to rw - rw - rw but to no avail. There is no (hidden) menu in Navigator (like in PC version) to change GPS device settings, is there?
  • in android we take positions from location API
    there may be app on Google Play which can do the same as Bluetooth GPS for bluetooth, but I have not found one

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion