Will not record path or trip
  • Hello to the forum. Great program. Downloaded and installed from PLay Store today after Google Maps  lost its tiles yesterday in the middle of Lima Peru.  Running the program Navigator 0.14.30 on a Motorola Atrix 4G MB 860 unlocked and rooted with Android 2.3.6 with the kernel. I am using OSM. 

    The program downloaded and installed no problem.  After the initial fix, the program would not  sense movement- the 4 petaled stationary indicator stayed on the original position instead of the arrow popping up and moving on the map. I changed the NMEA encoder from hardware to software and that seems to have solved the problem of the unit not knowing it was moving and coming out of rest or stationary mode.  additionally, I like to record my tracks, particularly when walking (I am backpacking in South America and this is an important ability to be able to enable). I tried going to tools/odometer/current journey  and  pressing "start new journey." I understand that when this is done, whichever odo is active is reset , the button toggles to "stop current journey", and the unit starts recording tracks, if I am reading the instructions correctly.  Additionally does using the software NMEA  shorten the platform battery life? Any suggestions would be deeply appreciated.  The program except for these glitches is completely excellent and after walking several KM in Lima with it today the accuracy using OSM seems dead on. Am leaving for Ecuador via bus  Sunday and will be running it during that trip so we will see how it does for long distances.

    Many thanks for the great program
    On the road, South America, Lima Peru

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!