Some country maps appear in list in grey
  • I have just installed V12 after a catastrophe and download maps for UK, France, Spain and Portugal.  The maps for UK and France are fine: Spain and Portugal appear in the list of countries but they are grey and tapping on them does nothing.  I tried deleting them and re-downloading, but nothing has changed.  Previously I had this set-up with V11 and it all worked.  Thanks for any help.
  • 2 Comments sorted by
  • Hello Elstree

    Any chance you could post the O/S and Equipment you are using.

    Also when you say 'tapping' what page are you on?

    Is it the one headed Menu/Settings/Maps/Select regions?


    Fred F.
  • Hi Fred,

    Many thanks - you have solved my problem: I did not realise that maps had to be Selected in Settings: Why two were and two were not selected by default I have no idea, but that doesn't matter now.

    Again, thanks.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion