"Cannot change instalation SD-Card."-Error
  • Hi there,

    I would like to save map data onto my external SD-Card, but that doesn't work: I can't change my installation card since I get an error message ("Cannot change instalation SD-Card. System appears to have only one SD-Card.")
    I have a Samsung Galaxy Ace 2 running on Android 4.3.1 (Cyanogenmod 10.2) and I definitely DO have an external SD-Card (all my music and a bunch of pics are stored on it).

    This seems to be a known issue, can anybody tell if the MapFactor guys are going to fix it?

    Thanks in advance,
  • 2 Comments sorted by
  • This is a known problem/bug of Android 4.3.x in CM10.2 and a reason I went back to 10.1.2.
    But I have seen solutions in the web with changing properties which didn't work in my case or look at the thread "not enough space" in this forum a few posts below which mentions a symbolic link solution. I haven't tried that yet.
    But I think this is nothing Mapfactor can do anything about it.

  • Hi Uli,
    thanks for your reply! FYI, I've meanwhile tried upgrading to CM11 (Android 4.4), but the problem still seems to persist... I'll write a post in the respective thread on xda-developers.com.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion