I am having LOTS of problems, and can't seem to find out why
  • I acquired MapFactor navigator as a free download from Google Play for my wife's Samsung Galaxy Note 10.1.  Initially, I tried using the free maps.  I live in a pretty good sized metropolitan area--about 500,000 people.  But the free map routed me from my office to an approximate location in town by putting me on a street that USED TO BE a big highway, but now is kind of an undesirable secondary road, AND routing me to an intersection to turn left where left turns are prohibited.  I contacted tech support, to see if the issue was inherent in the map, in which case I would try the Tom Tom maps, or inherent in the program.  I got a screen print from the Tom Tom map that showed a satisfactory route. So, I bought the Tom Tom map of the US for about $20 US.

    The primary purpose was to be able to route my wife from the Burbank airport to a residence in a suburb of Los Angeles.  Using the default vehicle settings and route settings, and the Tom Tom maps, the program routed her on all secondary roads, instead of the nearby interstate highways.  I then tried using the Tom Tom maps to route myself from my house to my church, and it selected routes principally on residential side streets instead of main streets. 

    I tried tweaking the route settings to increase priority to different level of streets with very mixed results.

    Can anyone help me figure out why I keep getting very bad routing selections in both my hometown of 500,000 people, and even with the Tom Tom maps in a place like Los Angeles County?  
  • 2 Comments sorted by
  • Hi Kurt, I already emailed you, if you want us to comment on any route, please email departure and destination.
  • Okay.  I appreciate the help you have provided so far, but I will give you a specific example via private email for you to puzzle through.  Actually, I will give you two--one for my city, one for Los Angeles.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion