Free version freeze on Win-CE
  • Installing the latest Free version of Navigator 11 og a 7" Win-CE machine (built in a car radio).

    1) After detection of the GPS (COM2 9600 baud) and I select this a blank display is shown and the application freezes - reboot is the only solution and the Settings is NOT stored. OK, fixed it by manually editing the settings.xml file on a PC

    2) When I tab a position on the map and select save as favorite I get a line to type in the name but the keyboard is not displayed and application freezes - reboot is the only solution.

    It looks like problem with writing data to the SD-CARD, but the card is OK when inserted in a PC. What format should the SD-CARD have (FAT32??)


    iGo8 works fine in the same machine so the HW is believed to be OK.



  • 4 Comments sorted by
  • I have tried to format the SDCARD as FAT16 - no change

    I have seen that iGo do write files on the SDCARD so the sdcard is not write protected.

    After Mapfactor has been run and freezes I can see that:


    1. Logfile is not changed

    2. Settings.xml is not changed

    3. Atlas_... file is not changed

    So it looks like mapfactor cannot write onto the card

    I can tweak the settings.xml as said before, but can I tweak the atlas... file ?



  • New observations. Mapfactor does write on the SDCARD. The following files are changed after I have run mapfactor in the car china radio.







    Contents of logheap file is:

    x ... attempt failed
    f ... free memory
    l ... allocate to 'lower' memory
    u ... allocate to 'upper' memory

    u 16842752

    Content of navigator log is:

    command line:''


  • Hello @mugarbe.

    Please, did you get some answer, some solution?

    I've a similar problem (but for release 12)

  • Hi!
    Tryit - install Navigator on internal memory, sometimes it work better, or the last chance, install miopocket.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion