Anyone using Navigator Free on Moto G4
  • Is there anyone on here using Mapfactor Navigator Free on a Motorola Moto G4? If there is, then please let me know as I am trying to establish if there is a problem with my phone OR is there a problem with the software.
    Regards Colin
  • 8 Comments sorted by
  • This is a very vague description (to helpdesk: my computer doesn't do what I expect it to do). Please mention your problem. 
    In this case you "might" have a known problem but if you don't share it nobody can help you.
  • I use the app with my Bluetooth motorcycle helmet intercom. All works well apart from phone calls. Initially the volume is loud but within a minute of the phone call starting the volume drops to an unusable level. Has anyone else experienced this problem and is there a solution? This is very frustrating as the navigation part of the app is perfect.
    Regards Colin
  • My motorcycle intercom is an Interphone F5MC
  • I am trying to establish if this is a software problem, an intercom problem or a problem with my mobile. If I could talk to someone who also had the same setup as me then that would be ideal.
  • I know from the "flitsmeister" app in Holland that is has a special setting for the Moto 4G/4G+/5G/5G+ as the opening of the bluetooth channel is so extremely slow.

    Next to that you have several options in the Navigator settings to choose the output channel. Did you already try some of these?
  • I have the sound output channel set to "Default"
    Can you suggest a different setting that I might try. I do not fully understand the other settings.
  • Try the 3rd one: The bluetooth BT SCO option.
  • Thank you I will try that setting and let you know the result.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with OpenID

In this Discussion