New version - Speed limit indicator (SLI)!
  • I had no complaints with the old version. I have Mapfactor on a SM-T116 tablet and SM-TJ500F phone. I did find the SLI did not work on the tablet.

    Dare I say with the new version it is the other way round. I am hoping that I have omitted to select correctly somehow but I cannot see what I've missed.

    I'd be grateful if someone could correct me.

    As a feature request I would be grateful if one could store favourites with a login like Here maps has in order that one can use favourites on another device without having to copy them over. When route planning I find it useful to use the tablet as it is larger but when driving use the phone.
  • 4 Comments sorted by
  • speed limit is frequently missing in free maps
    are you testing on the same route?

    you can backup favourites to Drive and restore them to another device
  • Yes - that's what I have found. Just switched my phone over to TomTom and that brought back the SLI on the phone. But the tablet has never had TomTom maps and the SLI seems to work.

    Been looking for the file. Is this right
    extstorage*****/android/data/com.mapfactor/files/navigator/favourites.xml
  • that file contains your favourites
  • Many thanks.

    Since my last post. I put the phone back on OSM and found the vehicle was truck. I hadn't changed it from when I was truck driving. On car selection the SLI is back. So my apologies.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Login with Facebook Sign In with Google Sign In with OpenID Sign In with Twitter

In this Discussion