Let MapFactor create *.gpx with indented XML elements (not only ONE big line)
  • Occasionaly I use MapFactor geologging to write a tracking protocol into a *.gpx file.
    It works but as I found out MapFactor creates a *.gpx file with ONE looooooong line.

    No indention of the XML elements are performed.

    Can I tell MapFactor to do this beautification?

    Or can such an option be introduced in the next release?

    Thank you
    Peter

  • 1 Comment sorted by
  • Hi pstein.

    In case you did not solve your problem, here a hint.

    Go to www.firstobject.com and look for "Free firstobject XML editor".

    Installed, load the xml file, go to "tools" and click on "indent": indentation done!
    The indentation can be varied in settings.

    Warning:
    Mark the names of the directories created during installation
    The executable has the name foxe.exe.

    Good luck.
    Knibja.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Login with Facebook Sign In with Google Sign In with OpenID Sign In with Twitter

In this Discussion