Rails not visible
  • Hello,
    It seems like some rails are not visible on the map of mapfactor navigator. E.g. Lines with railway=light_rail, in the German osm.org site it is called "Stadtbahn". For orientation on the city it was quite irritating for me last night ;)
    Regards
  • 5 Comments sorted by
  • We had that years ago. As far as I remember Mapfactor said, as this is a car navigation, there is no need to show rails.

    But I think Garfield is right.
  • I think so too.
    Especially as they are part of traffic around you and sometimes with special regulations.
    I think it is not right to have car navigation that does not show these rails, even though you won't navigate via the rails.
    In The Hague, where my daughter lives, you have those "tram" rails which separate the road in a left and right lane. Navigator doesn't show that whereas I think it is important for safe driving.
    I occasionally use other nav apps and they all(!) show them. 
    Navigator is the only one who doesn't.
    Edit: Here doesn't either. The other 3 do.
  • Other rails are visible, too. and that is great for orientation.
  • I might have been too quick with my reaction. The mentioned "tram" rails have a 30-50 cm grass separation between the two lanes. That can never go wrong.

    Still I prefer to have them on the map.

    @Garfield:  For orientation?  I thought that is why you use a navigation app: to find your way without needing orientation points anywhere you go. ;)
  • I searched for a railway station on the map near my current location - without visiblle rails this is not an easy task ;)

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Login with Facebook Sign In with Google Sign In with OpenID Sign In with Twitter

In this Discussion