Position error after hibernate Win10 CarPC
  • I use navigator free on my Win10 64 carpc. with the engine start the pc starts out of the hibernate. so far its working. The problem is after hibernate: All gps functions are working, gps speed, time, date, direction.... but the gps position is freezed! 
    What could I do?
  • 9 Comments sorted by
  • Most likely usb port wakeup issue. Avoid deep sleep. Use power settings to shut down when power button is pressed or lid is closed.

  • Thanks for your advise. Problem is that the car pc isn’t a laptop. It’s a desktop atx mini itx pc with centrafuse software. I use a special 12v dc power supply. With the ignition signal the carpc starts the pc and shuts its down into hibernate. The power supply cuts of the power connection after 1 minute. Standby is so no option, the power consumtion would be to high. Tomorrow I will try another gps dongle. And I will try some other energy options in windows. 
  • Power down is not standby, it is power off.
    Use desktop atx mini itx pc power button.
    Using another
    gps dongle will most likely make no difference, if the motherboard usb ports don't wake up.

    You could set MB bios to powerup after powercut.

    If all these fail: you will need to
    reboot (hardware if software fails) the desktop atx mini itx pc.
  • The USB ports are set never to power down aren't they? That is the Windows default.
  • In hibernation  (deep sleep) power is dropped and sometimes the usb port(s) do not:
    - power/wake up.
    - connect to driver.
    I've seen this behaviour before. In worst case soft reboot won't help, you need a real power cycle up/down.
    Most likely this occurs when pc is hibernating and power gets cut.
  • If the reason for hibernation is the boot-up time, consider SSD drive for booting desktop atx mini itx pc.
  • I use allready a SSD. But windowsstart + centrafuse + navigator needs to much time. a gps-test app in centrafuse is working fine. hibernation is no problem there. so its a "bug" in navigator :(
    Are there any parameters for navogator.exe like '-gps resest' or something?
  • Did you uncheck fast boot in windows?
  • I do not understand the hibernate step. I use a intel nuc7i3bn and tested power cut and start on power on and works fine. I use navigator and external gps device.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Login with Facebook Sign In with Google Sign In with OpenID Sign In with Twitter

In this Discussion

Tagged