POI searching works, but are not permanently shown on map
  • For some reason creating an own Poi category is not working as expected.
    So, I have tested with a very simple .csv file with the following content:
    Long,Lat,Name
    4.6274300,51.8253100,Poi A
    4.6469500,51.8139500,Poi B
    4.6781800,51.8577100,Poi C
    I made sure the coding of this file is UTF-8. Then I used digger version 12.1.5. to convert this file to a .mca file. No errors during this process. But when I copy the .mca file to the data map of PC Navigator 15 FREE (C:\ProgramData\Navigator\15.0\Data)  then the new Poi category is not shown on the map. And the new Poi category is not selectable in the menu\settings\map\select poi types.
    But when I go to Find and Navigate and perform a search by Poi, then I am to select the Poi category Imports and then Testpoi. There the three poi’s are shown. And when selected, shown on the map. This is also the case when using the .mca file in the Android version of Navigator.

    Can someone give me some advice? Thanks in advance.
  • 6 Comments sorted by
  • did you tick Map during import?
  • Thank you for your answer Tomas. But what do you mean exactly with this?

    Do you mean the option 'Text on map' in Digger while creating the .mca file or something else? I also tried this, but that did not help.
  • yes, that is what I mean

  • The option 'Text on map' was not necessary. The icon was just to small and hard to see.
    So it is working now. Thanks.
  • Bonjour,

    Moi je suis complètement perdu.
    J'ai tenté de convertir avec tigger en mca des fichiers cvs, ov2,  gpx .
    Je n'ai obtenu aucun résultat.

    Dommage, Navigator me convient parfaitement.

    Cordialement

    Jean
  • make sure that your file is saved as UTF-8

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Login with Facebook Sign In with Google Sign In with OpenID Sign In with Twitter

In this Discussion

Tagged