Add to My Places bug
  • This has been bugging me for a long time and I keep expecting it to be fixed, but it continues...

    Search for an address
    Click Add to My Places
    Click on the new place in the list

    Select Navigate or Show on Map (the logical things to want to do, no?)

    Instead of the map, the app goes back to "Enter House number"

    It then requires 8 clicks on the back button to get back to the map and main menu, where I select My Places and then it works fine.

    It's not a really serious bug. Just an annoyance.

    Otherwise, I love this app and have used it in about 20 countries now.

    Android 4.4.4 and now 5.01. Nexus 5 and 7. Mapfactor Navigator 1.4.24

    Thanks.


  • 7 Comments sorted by
  • I do not get this, when I select Show on map, that is what I get
    BTW, when in Search click Menu button on your device to get back quickly
  • @tomas
    In the past I also never understood what people meant. But now I also own a tablet which has no Android menu button. And Navigator in my case also does not show what you told: "devices without Menu button have it  in Navigator  -  three or four vertical lines button"

    The only thing I can do in this situation besides xx back clicks is pull down the notification menu from the display top (don't know if this is the real name) and tap "Touch to return to navigator" and then map.

    Uli
  • Most tablets might not have a menu button, but most of the time one of the other buttons (mostly "recent programs") reacts to "long press" as menu button.
    That is a little know fact but works on most (but not all unfortunately) phones and tablets.
    Please try.
  • thanks hvdwolf, I did not know that :-)
  • I didn't know that either, but it also doesn't work on  mine.
    Maybe it helps some people who are annoyed by that behaviour. I am not.


  • The only thing I can do in this situation besides xx back clicks is pull down the notification menu from the display top (don't know if this is the real name) and tap "Touch to return to navigator" and then map.

    Thanks Uli.

    The other suggestions didn't work, but that is useful to know.

    I do not get this, when I select Show on map, that is what I get
    BTW, when in Search click Menu button on your device to get back quickly

    Tomas, that is true when adding by clicking on the map, but not when adding by searching. There is no menu button and holding any of the navigation buttons does nothing.

    Thanks for the feedback.
    Peter


Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Login with Facebook Sign In with Google Sign In with OpenID Sign In with Twitter

In this Discussion

Tagged