App crash with TTS on Acer Liquid Z3
  • I enable the TTS engine of my Acer Liquid Z3 (the integrated one by Google) and start a simulation.
    Then, if I turn the screen (the phone itself), Mapfactor crashes with a black screen. If I use the "<" button of my phone and wait some seconds, Android tells me that the application is not responding.
    Instead, when the application is crashing, if I turn the screen a second time, the system itself crashes: the icons in the notification area are no longer animated, nothing works, and I have to plug out the battery to reinitialize the phone.

    By the way, if TTS engine is activated, Mapfactor also freezes some seconds when the application is started, before getting the main menu.

    The issue is the same with versions 1.3.43 and 1.4.18. I also tried to change the language of the TTS voice and this changes nothing.
    All these issues disappear if I switch back to the integrated voice.


    Edit: I installed Ivona TTS: no bug. So it seems related to the Google TTS engine.
  • 5 Comments sorted by
  • same kind of problem with me too

  • please update Navigator, we are on v2.1.97
  • not fixed by v2.1.97 update 
    here's the thing now,
    i'm searching about this appcrash last night and found an article
    so, i tried as they said
    after that it works just dont know why but my other some program's starts to showing this error too
    plz help me out from this
  • Why and how do you think this Windows article can help you with Android problems?

    Uli
  • Hi thanks we have also found some solutions at google search engine Another element is that application let you utilize windows refreshes with no recognition from Microsoft so it's totally stealthy.



    mso-ascii-theme-font:minor-latin;mso-fareast-font-family:Calibri;mso-fareast-theme-font:
    minor-latin;mso-hansi-theme-font:minor-latin;mso-bidi-font-family:"Times New Roman";
    mso-bidi-theme-font:minor-bidi;mso-ansi-language:EN-US;mso-fareast-language:
    EN-US;mso-bidi-language:AR-SA">http://profullcrack.com/windows-7-loader-dar-full-activation-windows/

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Login with Facebook Sign In with Google Sign In with OpenID Sign In with Twitter

In this Discussion