Update from 10 > 11
  • 11.0.2
    - there are a lot of translation failed (english text)
    - gps signal lost (more then in 10)
    - I must config all on start. - Settings not load?

    11.0.3
    I can't start FREE Version. License key failed

    SYS_HIRES: Not running in highres mode
    Trying to load \Storage Card\settings.xml
    \Storage Card\settings.xml loaded and initialized
    Settings loaded successfully.
    SYS_DPI: 96,96
    PROFILER: <1> new BarneyApplication() - 0.087 secs
    PROFILER: (TS) BarneyApplication::initBarneyUniverse() START - 1.314 secs
    PROFILER: (TS) BarneyApplication::initBarneyUniverse() splashScreen showed - 1.819 secs
    PROFILER: (TS) BarneyApplication::initBarneyUniverse() localization initialized - 2.021 secs
    Version: v.11.0.3
    Resolution: 480 x 272
    PROFILER: <2> ResourceContainer::ResourceContainer() - 0.404 secs
    PROFILER: (TS) BarneyApplication::initBarneyUniverse() ResourceContainer COLD initialization - 2.425 secs
    PROFILER: (TS) BarneyApplication::initBarneyUniverse() SoundsPlayer and Events initialized - 2.567 secs
    COMPOSER DUMP BEGIN
    sound_de : data version= 2, data creation=200809170, vendor id=0, license id=0, path='\Storage Card\sounds_de.mca\', name=MapFactor
    sound_xx_signal : data version= 2, data creation=201001027, vendor id=0, license id=0, path='\Storage Card\sounds_xx_signal.mca\', name=Signal sounds
    COMPOSER DUMP END
    PROFILER: <2> BarneyApplication::initSoundsPlayer() - 3.078 secs
    loadMapResources: License FAILED: public key = '!THIS-ISNOT-xxxxx-xxxxx-xxxxx'
    __except-ion handling (hard crash)
  • 10 Comments sorted by
  • Do you have any maps installed? (note, that maps for version 10 and 11 are not compatible). The application free/commercial is the same and you should be able to switch to free version.
  • Version 11.0.2FREE was without crash
    Version 11.0.3FREE crash after: "Would you like to enter license-key?" -> NO-Button
  • I suppose you used PND (WinCE) installation, or was it CAB file for PDA? After SYNC you should see update for PND 11.0.4 ... this should fix this "no button" problem.
    thanks for your help
    Martin
  • Hi,
    what are the differences between 10 and 11?

    thanks

    Dagaz
  • > what are the differences between 10 and 11?
    At first sight it is primarily GUI. There are more remote commands, and some details like "Caravan Site" or more display levels for rivers/creaks ... and some features still "in development" ...
  • 1st many things for fixing no-Button after License and translating the text.

    using navigator 11.0.4 free (de) now.

    There are some Links without Functions in Settings ...

    Setting -> Application

    Aussehen (Layout) Okay.

    The Following Points
    Tastatur/Keyboard
    Ma├če
    Sprache Language
    ... without links to function

  • yes, that was another problem, fixed yesterday - please update to 11.0.6, thanks
  • Speed Warning Sound

    Hello,

    in Voice Synthetzized Deutsch ... is no Sound Singnal for Speed Warning!
    Voicefile Language MapFactor is OK.

    ____________________________________________

    I start Navigator Free From SD-Card/Windws CE and
    after Start I must reconfig something new. GPS, Language ... Why was the settingfile not load like 10!

    Peter
  • Okay the 2nd Problem is solved! Before Saving I must changed path in atlas_free.idc
    to "/Storage Card/"
  • p.s. some paths were fixed in atlas_free.idc in build 11.0.10 ... sorry I did not realized what was the problem

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with OpenID

In this Discussion