Failed to download list of available maps
  • I have installed the latest MapFactor Navigator (beta) (0.13.27) from Android Play market.
    When I start up the app, it tells me there are no maps installed and asks if I want it to download any. However, it always comes up with the following message: WARNING: Failed to download list of available maps.
    I have tried un- /reinstalling the app and also rebooting my android phone (nexus s with Android 4.1) but keep running into the same message.
    I have searched for the web for a solution, but cannot find one.
    I would much appreciate some help.
    Thanks - Dundan
  • 23 Comments sorted by
  • Hi Dundan,
    we have no problems with our server, please try again.
    alternatively use your PC
    http://navigatorfree.mapfactor.com/

    maps are the same for PC and Android version, you will need to copy them to navigator/data folder on your phone

  • Hi tomas,
    thanks for your lightening-fast reply. I have tried downloading directly again but with no success.
    The alternative of using the PC worked though. There was no navigator/data folder, but creating it worked.
    Thanks again :)
  • I have the same problem. No mather how many times I try, it always comes up with the message: "WARNING: Failed to download list of available maps"

    I want to try downloading the map in my PC and copying it to the phone but... Very sorry if the question is stupid, but... How do I create a data folder in my phone? Where do I create it, how do I name it and How do I tell the navigator where is it?

    Thanks a lot in advance 
  • when you install navigator data folder is created
    navigator/data
    navigator expects map files to be in this folder
  • Hi LFLeonO, 

    I had a similar issue and it turned out to be a proxy / firewall setting at my place of work which was stopping the connection to the target server completing.

    Trying it from my own home PC was fine.

    Might be worth looking into that, or trying it through a different connection / network route if you can?

    Regards

    JKW
  • have the same problem, im trying to install it on my Samsung galaxy young, anyone know how can I use this?
  • dundee said: "I have installed the latest MapFactor Navigator (beta) (0.13.27)"

    I thought the latest was 1.3.26 and if I check google play I see 1.3.24. 
    ???
  • Please try again - there was quite load on servers this weekend (probably related to Google Play update).
  • any update sir mdx till when this load on servers will be fix? ive been trying to download maps yesterday night and till now still got the same problem :(
  • please try from another wifi hotspot, it works fine for me
  • Map download in Chemnitz, Germany, was no problem today. I was in vacation last week, so nearly 2 GB new maps had to be managed. That was done by 1,4MB / sec. So download server seems to be ok from here.
  • ive tried downloading from our neighbor's wifi, and now i got error "bad checksum" how to fix this? thank you
  • That is a bittorent error. Check your SD card /Android/data/com.mapfactor.navigator/files/navigator/temp/torrent

    most probably you will find an mca in there. I guess the problem is that this one belongs from a partly previous download. The map is now (I guess) updated and has a different CRC-checksum.
    Delete the mca for the map you were trying to download and start again.
  • it could be problem with your SD, you could try to move Navigator to internal storage and then download again
  • @sir wolf i dont see a torrent folder on the last, my last folder is tempt, should i create a torrent folder? and btw i saw the mca file inside the tempt folder


    @sir tomas, ok sir ill try that too, thak you guys, ill give an update in a moment
  • No, you don't need to create a torrent folder. You are probably using direct downloads.
    I was wrong. Navigator also does a CRC-check of course upon finishing the download.
    (But you could get that error also when using the normal bittorrent download)

    Please follow Tomas' comment.
  • i tried sir tomas instruction and still getting the error "bad checksum" i downloaded the PC version and download there the files, if i manually put the mca files on my phone in what path should i put it? thank you
  • depending on version
    android/data/com.mapfactor.navigator/files/navigator/data
    or
    navigator/data
  • what do you mean version sir?
  • i got this mca files

    sounds_en_us.mca
    sounds_xx_signal.mca
    philippines_osm.mca
    earth_osm.mca


    all of them i should put in android/data/com.mapfactor.navigator/files/navigator/data ????
  • version of Na vigator and Android
  • thank you guys, its working now, now i have to configure how to use this, thank you very much :)

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Login with Facebook Sign In with Google Sign In with OpenID Sign In with Twitter

In this Discussion

Tagged