Navigator 12 issue with Windows Mobile 6.5
  • Hi:

    I used to have version 11 working fine and decided to upgrade to work with the latest maps in my windows mobile 6.5 phone.
    However, first time after i install, when i run the program, all i get is is a white blank screen with the blue "back" and "close" buttons at the top.  The program freezes and i have to kill it using task manager.  I tried re-installing few times and tried installing in both the SD and internal hard drive.  Still the same issue.

    Please help!

    Thanks!
  • 16 Comments sorted by
  • try to delete settings file and the start navigator

  • Hi Tomas!

    I am guessing that you meant "settings.xml" file.  I did delete it and still the same issue :(
  • if it of any help, here's the copy and paste of "navigator.log.txt" file.

    command line:''
    SYS_HIRES: Not running in highres mode
    IDC file: \Storage Card\Program Files\Pocket Navigator 12\atlas.idc
    Trying to load \Storage Card\Program Files\Pocket Navigator 12\settings.xml
    \Storage Card\Program Files\Pocket Navigator 12\settings.xml loaded and initialized
    Settings loaded successfully.
    SYS_DPI: 192,192
    *ADDING FONT RESOURCES*
    *ADDING FONT RESOURCES*
    UNISCRIBE SUCCESSFULLY LOADED
    PROFILER: <1> new BarneyApplication() - 0.211 secs
    PROFILER: (TS) BarneyApplication::initBarneyUniverse() START - 1.371 secs
    PROFILER: (TS) BarneyApplication::initBarneyUniverse() splashScreen showed - 1.430 secs
      COMPOSER DUMP BEGIN
    sound_en                        : data version= 2, data creation=200809171, vendor id=0, license id=0, path='\Storage Card\sounds_en.mca\', name=MapFactor - Lotta
    sound_xx_signal                 : data version= 2, data creation=201001271, vendor id=0, license id=0, path='\Storage Card\sounds_xx_signal.mca\', name=Signal sounds
      COMPOSER DUMP END

  • you have no map files
  • I have!  57mb file for India in SD Card's root folder, where the Navigator's setup utility copied to.  Should i move it to a different location?

    Thanks!
  • copy earth_osm.mca, it is compulsory
  • have that too.  About 72mb size.

    when i opened it for the first time, it didn't even go to the "key" install window.  all i saw was that blank screen.  didn't have that issue with previous version.  i am also aware of the basic map and sound files that are required.  i had used it successfully for various countries in Africa.
  • hello tomas:

    any other suggestions?

    thanks!
  • are your map data old or did you download maps now? Old maps will not work with v12.
  • They are brand new maps.  Not the old one. 
  • but they are no loading according to your log, only old sounds are loading
    I think there is a mismatch between version of Navigator and version of maps
  • that's odd. 
    i downloaded the new version of the software and through the setup utility downloaded the latest maps and that's when i started getting this blank screen.

    there is also a "logheap.log.txt" file and here's what's inside.

    x ... attempt failed
    f ... free memory
    l ... allocate to 'lower' memory
    u ... allocate to 'upper' memory

    u 16842752


    i will try one more time downloading everything from scratch and installing.  but i had done this 3 times already.

    i appreciate your help!
  • and how do i find the installed software version without being able to get inside it?
  • --- double post deleted ---
  • you can check it in Setup utilities on your PC

  • it's 12.3.0, which is the latest.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with OpenID

In this Discussion

Tagged